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DESCRIPTION OF THE VITALOGRAPH SPIROTRAC 

Spirotrac is a Microsoft windows based computerized spirometry 
system designed for lung function testing in a variety of environments, 
e.g. occupational health centres, hospitals, pharmaceutical research 
centres, physicians' and GPs' offices, and wherever else advanced 
PC-based spirometry is required. 

  

The application will interface with the Vitalograph Pneumotrac 
hardware. Spirotrac shall provide a system for adding and recalling 
subjects, testing their lung function, saving the results to its own 
database and printing reports. 

  

To obtain help on a specific function within the application select a 
topic in the left panel, type a keyword in the index tab or search for a 
word in the search tab. 
 
To launch the Help file: 

1. Select Contents from the Help menu 
 
Information about the software can be obtained from the About box. 
This information can be used if any queries are made to Vitalograph or 
a service agent.  
 
To access the About box: 

1. Select About from the Help menu 
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Buttons and Icons Used in Spirotrac 

  

   The following buttons are visible on the main toolbar: 

  

  

  
 

  
Create a New Subject 

  
 

  
Perform VC Testing 

  
 

  
Perform FVC Testing 

  
 

  
Select Post Mode Testing 

  
 

  
Print test reports 

  

 

Send sessions to over-read 

 

  
 

  
Perform an Accuracy Check on the Vitalograph 
Pneumotrac 

  

  

Launch the Help file 
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FEATURES OF THE VITALOGRAPH SPIROTRAC 

Vitalograph Spirotrac V offers a number of sophisticated features that 
further enhance the functionality of the acclaimed Spirotrac software. 
These features include: 
 

• New intuitive user interface  

• Automatic FEV1 trending  
• FVC single or multi-breath testing with auto-recognition 

• New child incentive displays (optional)  

• Improved test quality information, including test session grades, 
test repeatability and test acceptability 

• Choice of interpretations (optional)   

• Enforceable accuracy check facility  

• Individual user logon by password  

• Audit trail (optional)  

• Configurable subject demographics 
• Plug-in regression set architecture 

• New spirometry report layouts 

• Print preview facility 

• Ability to change test acceptability 

• Ability to add comments to any test session 
• Communications port auto-detect feature for connected 

Vitalograph devices 

• Data storage in Microsoft SQL Server 2005 Express edition 

• Ability to view/print previous accuracy check/calibration update 
sessions 

• Facility to print audit trail logs and accuracy logs 

• Option to access database over a network 

• Sending session information to over-read 

• Compatibility with Windows operating systems 
• Comprehensive subject demographic information  

• Automatic storage of all test data 

• Configurable spirometry reports 

• Accuracy checking for Vitalograph Pneumotrac hardware 

• Configured and printed spirometry reports 
• ATS24 Waveforms  

• GDT data interchange standard 

• VC testing  
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• Post mode for bronchodilation testing 
 
The new features offered by SpirotracV are in addition to the standard 
features offered by earlier versions of Spirotrac:  
 

• Full Networked Database / Multi User support (via Microsoft 
SQL Server 2005) 

• Comprehensive Network Database Management (for DB 
Admins) 

• Subject Data Migration from Spirotrac 4 
• Improved user interface(s) 

• Improved testing functionality 
 

 GETTING THE VITALOGRAPH SPIROTRAC READY FOR USE 

Loading the Spirotrac Software 

NOTE:   
• Spirotrac must be installed by a User with Administrative 

privileges.  

• To install a network version, install on the server first, then 
install on the client pc(s). 

 
To install Spirotrac, do the following:  

1. Place the Spirotrac CD in the DVD/CD-ROM disk drive. After a 
moment, the installer application will automatically run. 

2. When the installer starts click “Install Spirotrac V” to start the 
installation of Spirotrac. 

3. Read the Licence Agreement and if you are satisfied with the 
terms agree to it. If you do not, the installation will not continue. 

4. The Spirotrac set-up is displayed – click the Next button. 
5. If necessary, make changes to the install location by selecting 

the Browse button. Click the Next button when finished. 
6. The files are copied to the selected drive and directory. An error 

message is displayed if there is insufficient space on the drive. 
If this occurs, you should click on the OK button. Create space 
by deleting or backing up files and then start installing again 
from step 1. 
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7. A virtual PDF printer driver is installed onto the system.  This 
allows the user to select this printer when printing, which allows 
the user to print to an Adobe Acrobat compatible PDF file. 

8. A message is displayed on the screen when installation is 
completed. Click on the Finish button. 

9. When the installation is complete, the program name appears 
in the ‘START’ menu  under Start-> Programs menu -> 
Vitalograph ->Spirotrac V along with a Shortcut icon which is 
placed on the desktop. 

10. Start the Spirotrac application and do the following: 

• Enter the licence key when prompted 

• Setup the database location as follows: 
o To set-up Spirotrac as a stand-alone application, 

select the option to create the database locally 
o To set-up Spirotrac using a network database, do 

the following:  
� (If current pc is database server pc) select 

the option to create the database locally 
� (If current pc is client pc) select the option to 

use an existing database, and enter the 
server name/instance of the database  

• Setup the Spirotrac System Administrator user when 
prompted. The id for this user will be ‘Administrator’ and the 
password which is case sensitive must be at least 6 
characters in length. 

• You will have the option to set-up other users at this stage. 
To set-up another user, select the ‘Add User’ button or 
users can be added later from within the application if you 
wish, so select the ‘Finish’ button. 

• Next, you are prompted to log on to the SpirotracV 
application. (See Starting Spriotrac for the first time for next 
steps) 

Note: Additional documentation is available on the CD as support. 
These can be found under the following headings on the installer: 
‘Release Notes’, ‘Spirometry Guidelines’ and ‘Other Manuals’. 

Installing the Vitalograph Pneumotrac USB drivers 

1. Make sure the Spirotrac CD is inserted in the CD/DVD drive of the 
PC.  If not, insert it now.  (Note: When the CD is inserted, the 
installation wizard will start.  You can cancel this) 
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2. Connect one end of the USB cable into an available USB port on 
the PC 

3. Connect to the other end of the USB cable into the Vitalograph 
Pneumotrac device 

4. The PC will detect that new hardware has been connected and 
“New Hardware” installation wizard shall be displayed 

5. Follow the default options on the screen until you are asked where 
to install your hardware from and choose “install the software 
automatically” 

6. You may be presented with an information dialog in relation to 
Windows Logo checks.  Choose “Continue Anyway” on this screen. 

7. The USB Pneumotrac drivers will be installed at this point and you 
will be presented with a “Finish” screen.  Click this button. 

8. When you have clicked the “Finish” button, you will once again be 
presented with the same screen stating that “New Hardware” has 
been detected.  This is because the USB Pneumotrac Device 
requires two hardware drivers.  Follow steps 4 through 7 again.  
When you complete these steps, your USB Pneumotrac will be 
ready to use 
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Connecting the USB Vitalograph Pneumotrac to your PC 

The following simple steps need to be carried out to get the 
Vitalograph Pneumotrac ready for use. 
  

 

 
For safety, it is recommended that the PC is fully powered 
off before you start this procedure. 

 
1. Plug one end of the USB cable into an 

available USB port at the back of the PC 
(usually marked with the  symbol).  

  
2. Plug the other end of the USB cable into the USB port at the 

side of the Vitalograph Pneumotrac (marked with the  
symbol). 

  

 

 
If you connect additional equipment (not produced by 
Vitalograph) to the USB interface port, it must conform to 
VDE0750 Part 1-1 regulations and to your EN 
specifications, e.g. EN60950 for data equipment, 
EN60601 for medical equipment. Non medical equipment 
must be kept outside the patient environment i.e. any area 
in which intentional or unintentional contact between the 
patient and parts of the system, or some other persons 
touching parts of the system can occur. (Contact your 
distributor if you have any queries.) 
 

 
3. Unwrap the white twin tubing from its 

packaging and connect one end to the 
Vitalograph Pneumotrac device. Ensure that 
the ribbed side of the tubing is connected to the 
ribbed half of the connector. 

  
4. Unwrap the flowhead from its packaging and 

connect the other end of the twin tubing to it. 
Ensure that the ribbed side of the tubing is 
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connected to the blue tapping on the flowhead 
connector. 

  
5. Take one of the flowhead filters from its packaging and place in 

the flowhead holder on the Vitalograph Pneumotrac device. 
  

6. The Vitalograph Pneumotrac device is now ready for use. 

7. The USB driver must be installed on the PC to begin testing. 
Refer to the USB driver instructions for details. 

  

 

 
Medical Devices may be affected by cellular telephones 
and other personal or household devices not intended for 
medical facilities. It is recommended that all equipment 
used near the Vitalograph Pneumotrac comply with the 
medical electromagnetic compatibility standard and to 
check before use that no interference is evident or 
possible. If interference is suspected or possible, switching 
off the offending device is the normal solution, as is 
required in aircraft and medical facilities. 
 

 
 

Connecting the Serial Vitalograph Pneumotrac to your PC 

The following simple steps need to be carried out to get the 
Vitalograph Pneumotrac ready for use. 
  

 

 
For safety, it is recommended that the PC is fully powered 
off before you start this procedure. 

 
1. Plug one end of the serial cable into an 

available serial port at the back of the PC 

(usually marked with the  symbol). If the 
PC has a 25 pin serial port connector use a 9 
pin to 25 pin port adapter. 
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2. Plug the other end of the serial cable into the serial port at the 

side of the Vitalograph Pneumotrac (marked with the  
symbol). 

  

 

 
If you connect additional equipment (not produced by 
Vitalograph) to the serial interface port, it must conform to 
VDE0750 Part 1-1 regulations and to your EN 
specifications, e.g. EN60950 for data equipment, 
EN60601 for medical equipment. Non medical equipment 
must be kept outside the patient environment i.e. any area 
in which intentional or unintentional contact between the 
patient and parts of the system, or some other persons 
touching parts of the system can occur. (Contact your 
distributor if you have any queries.) 
 

 
3. Unwrap the white twin tubing from its 

packaging and connect one end to the 
Vitalograph Pneumotrac device. Ensure that 
the ribbed side of the tubing is connected to the 
ribbed half of the connector. 

  
4. Unwrap the flowhead from its packaging and 

connect the other end of the twin tubing to it. 
Ensure that the ribbed side of the tubing is 
connected to the blue tapping on the flowhead 
connector. 

  

5.   Take one of the flowhead filters from its packaging and place 
in the flowhead holder on the Vitalograph Pneumotrac device. 

6.   The Vitalograph Pneumotrac device is now ready for use. 
  
Note: This equipment may be affected by electromagnetic 
interference. Also other electrical equipment in the close vicinity may 
be affected by the Pneumotrac.  If such effects are suspected either 
switch off the offending equipment or increase the distance between 
the affected equipment and that suspected of causing the interference, 
or shorten connecting leads. 
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Starting Spirotrac for the first time 

During the installation process an administrator user and password 
was set-up for the Spirotrac application. Once Spirotrac has been 
launched, further users may be created and added to the system. For 
details on how to add additional users, reference the Users section.  
The application will prompt for the following details: 
Institution details.  
Department details. 
 
Note: The user may select to cancel out of the set-up at any time. 
However, as the above details are required prior to launching the 
application, the application will not be launched until all the details are 
provided. Only then will the application actually launch. 
Once, the application is launched, checking the configuration settings 
is recommended, to ensure that user preferences are set-up as 
required. 

OPERATING THE VITALOGRAPH SPIROTRAC  

Network Database Installation 

• When SpirotracV version 1.02 is run for the 1st time the 
Spirotrac V Setup Wizard will launch. 
The wizard will prompt the User to supply Licence Key, Server 
& Database, User, Institution and Department details. 

• The SpirotracV version 1.02 Licence Key must be entered on 
first use. You will find the Key printed on the back cover of the 
CD casing. 

• Initially the user will be asked to select either a Local Database 
Installation or a Networked Database Installation. 

• For a Local Installation, leave the default values present 
(localhost) and click ‘Continue’. 

• For a Networked Installation, select the ‘Use a Networked 
Database’ option. Enter the name or I.P. address of the SQL 
Server 2005 host. Enter the SQL Server 2005 Instance name if 
required (default SQLEXPRESS). Consult with your SQL 
Server Database Administrator for these settings. 

• If the Database already exists Spirotrac will simply connect to 
and use this Database. 
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• If the Database does not exist Spirotrac will create this 
Database automatically. The User must have the appropriate 
privileges to perform this action. Consult with your SQL 
Server Database Administrator for these privileges. 

• If a Database from Spirotrac version 1.01 exists, Spirotrac will 
automatically migrate the data to a new version 1.02 Database. 

• The user will be prompted to supply the ‘Administrator’ 
password. This account should later be used to setup other 
SpirotracV users. 

• The user will be prompted to add other users to SpirotracV 
(optional). 

• The user will be prompted to supply details of the Institution. 

• The user will be prompted to supply details of the Department. 
• Note: At any point during the Spirotrac V Setup Wizard the 

User may click the ‘Setup Later’ button. The Wizard will 
pick up from where it left off during next run. 
 

Start-up / Logon 

Note: In order to use the application, Spirotrac V requires that the PC 
user adhere to one of the following: 

• User must have full administrative rights on the PC, or 

• User must be added to the SQLServer2005MSSQLUser 
group, or 

• User must be added to the SQLServer’s Security-Login with 
full read/write access to the SpirotracV database (for 
upgrades) and SpVDefault for Spirotrac Version 1.02. 

Logging into Spirotrac 

1. Users who have been successfully added to the Spirotrac 
software (reference the Users section) will have their own User 
ID and Password. 

2. The logon screen will be presented on start-up, prompting for 
User ID and Password to be entered. For Network installations 
the Database field will be enabled allowing the user to select 
the server database. 

3. The User ID will be pre-populated with the User ID of the last 
person who logged into the Spirotrac software application. If 
appropriate, enter your own User ID. 



          Vitalograph Spirotrac User Manual 
                           07402 

                                                                                                                Issue 3 

Page 16 of 44                                                                                                                                 DT_0006-5 

 

4. Enter your password and click the OK button, or press Enter 
on your keyboard. 

5. If the login is successful (your user criteria is accepted by the 
system), you will be presented with the application desktop. 

6. If the login is not successful (your user criteria is rejected by the 
system), you will be presented with the Login screen again. 

7. If you wish to abort the login process at this stage, click on the 
Cancel button. 

 

Application Lock (Autolock) / Unlock 

 
Spirotrac will automatically lock after defined periods of inactivity (The 
default is 45 minutes). Only the currently logged on user, or the 
Administrator user can unlock Spirotrac. 

1. Automatic application locking can be configured to different 
time intervals (see Configure Application Lock Timeout) 

2. While the application is locked all active windows & dialogs 
will be hidden, they will be restored to their current state upon 
unlock. 

3. To unlock the application enter User ID and Password in the 
Unlock screen and click OK. 

 

Subject Management 

Creating a Subject 

1. Select New-> Subject in the File menu or click the new subject 
button on the main toolbar. 

2. Enter details for each field as follows: -  
a) Subject ID - a unique number for each subject, this will be 

generated automatically but the user may change this ID if 
required. This field is mandatory. Note: To create a new 
subject, the Subject ID is mandatory. All other details are 
optional 

b) Alternative Subject ID - an alternative identifier for the 
subject. It is configurable as to whether this field is 
displayed or not  (see Subject Data Configuration) 

c) First Name - the Subject's first name, can be up to 20 
characters in length 

d) Middle Name - the Subject's middle name  
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e) Last Name - the Subject’s last name, can be up to 20 
characters in length 

f) Subject date of birth (DD-MMM-YYYY) 
g) Gender – the gender of the subject, can be male or female 

(drop down list) 
h) Height – the height of the subject in either cm or inches, 

can be 3 numeric characters. Unit of measurement is user 
configurable  (see Subject Data Configuration) 

i) Weight - the weight of the subject in either kg or lbs. Unit of 
measurement is user configurable and also whether this 
field can be entered for Subject or not (see Subject Data 
Configuration) 

j) Population group – drop down list with predicted values 
associated with each group. It is user configurable whether 
this field is entered for Subject's or not  (see Subject Data 
Configuration) 

k) Smoking Information - the Smoking status of the subject. 
This can be Smoker, Non-smoker or Ex-smoker via a drop 
down list 

l) Notes – notes/comments can be entered for the subject 
3. Click on the OK button to save this subject to the database. 
4. Click on the Cancel button to discard new subject and return to 

the application desktop. 

Editing a Subject 

1. In order to edit a subject a user may: - 
a) Right click on the subject in the subject list on the left panel 
and select edit subject  
b) Select the subject from the subject list on the left panel and 
select the edit button in the subject demographics panel 
c) Select the subject in the subject list on the left panel and 
select the Subject Details from the Edit menu 

2. The subject information is displayed. (See Creating a Subject 
for details on fields) 

3. Click on the OK button to save the changes.  

4. Click on the Cancel button to undo the changes and return to 
the application desktop. 

Note: If the date of birth, gender, height or population group of the 
subject is changed, the predicted values for the subject shall be re-
calculated. 
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Selecting/Viewing a Subject 

  
1. Select the subject in the subject list on the left panel. The 

subject becomes the current subject. You may perform a 
Spirometry test on this subject, view his/her sessions, select a 
session for print and/or view his/her trend data. 

2. The corresponding subject demographics appear for that 
subject, with any previously modified data appearing in green, 
and with all his/her sessions appearing in the lower left panel. 

Note: Click on  to expand tree and view sessions. 
3. A trend of all the best FEV1 values from subject’s sessions is 

displayed on the lower main panel. 

Finding a Subject 

A search facility is available on the main desktop for finding subjects.  
 

1. Using the radio buttons, select to search for a subject by either 
ID or Last name  

2. Enter the relevant search information in the space provided 
3. Select the search button to begin the search. 
Note: When searching by ID if subject with matching Subject ID is 
not found the application will search for a subject with a matching 
Alternative ID 

 Deleting a Subject  

1. Select the Subject to be deleted from subject list. 
2. Right-click this Subject and select Delete Subject 
3. Select Yes to delete the subject or No to cancel.  

Subject Data Setup 

1. Select Tools -> Options from Main Menu and then select 
'Subject Entry'. 

2. The user can configure the following: - 
a) Unit of Height: the user can select to enter height in cm or 

inches 
b) Enter subject's weight: the user can select to enter weight 

as part of subject demographics or not. When checkbox is 
ticked, weight can be entered/displayed/printed for subjects. 

c) Unit of Weight: the user can select to enter weight in kg or 
lbs 
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d) Alternative Subject ID: the user can select to enter an 
alternative subject number as part of subject demographics. 
When 'Display/Report On', this alternative number will be 
displayed/printed for the subject. 

e) Population Group: the user can select to enter Population 
Group as part of subject demographics. When Select 
Population Group for Subject is ticked, then a Population 
Group can be selected for a subject, and therefore, 
displayed and printed. When it is not ticked, it will not be 
possible to select a population group for a subject. 

3. Click on the OK button to save the settings or Cancel to ignore. 
4. The user can choose to reset the Subject Data entry settings by 

selecting the Reset Subject Settings button. 

Predicted Values 

Population Group Setup 

1. Select Tools -> Options from Main Menu and select 
General.  

2. In the Population Groups & Regression Sets section, 
select the Manage button. 

3. To add a new population group, do the following: 
- Select the New button, Enter the name and click OK 
- Select the corresponding Regression Set from the 

drop down list 
- Enter the correction factor (the % to multiply the 

predicted value by) 
- Select OK to save the new population group or 

Cancel to cancel.  
4. To rename a population group, do the following: 

- Select the Rename button 
- Enter the new name  
- Select OK to save changes or Cancel to ignore 

5. To Edit a population group, do the following: 
- Select the Population Group from the list 
- Select the new Regression Set from the drop down 

list 
- Enter the new correction factor 
- Select OK to save changes or Cancel to ignore  

6. To Delete a population group, do the following: 
- Select the Population Group from the list 
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- Select the Delete button 
- Select Yes to delete the population group or No to 

cancel 
 

Spirometry Testing 

Checks to Make before Performing VC, FVC and Post Tests 

Before commencing a test routine, check that the options for testing 
are set up correctly as follows: 

1. Check that the Pneumotrac device is connected correctly. 
(see Connecting the Vitalograph Pneumotrac to your PC) 

2. Check that the correct device is selected: 
- Select Tools -> Device 
- Select the appropriate device from the list 

3. Check that the accuracy of the device was checked 
recently. 

4. Check that the parameters to be measured are selected as 
required: 

- Select Tools -> Options and then choose 
Parameters. 

- Select the parameters to be displayed/printed and 
click OK 

Note: All the results of tests are calculated and stored 
automatically so that the user can later recall a test and 
display any additional parameters which have been 
selected from this window. 
Note: The user can reset the parameter selection at any 
time by selecting the ‘Reset Parameter List’ button. 

5. Check that the correct subject is selected. 
6. Check that the correct posture is selected: 

- Select Tools -> Options from Main Menu and then 
select General. 

- Select the appropriate Posture from the drop down 
list and click OK 

Note: When performing Spirometry testing, it is recommended 
by the joint International ATS/ERS standard on Spirometry that 
the subject be in a seated position for the duration of the test(s) 
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 VC Testing 

1. Select a subject by clicking on the Subject in the subject list 
on left hand side of main screen. 

2. Once the required subject has been selected from the list, 
select VC from the Test menu or click on the VC test button  

3. Wait for the BLOW NOW message to appear on screen 
4. Read the following instructions to the patient so that testing 

is performed properly 
- Keep the flow-head away from your mouth. 
- Inhale as deeply as possible and insert the 

mouthpiece into your mouth, clamping it between 
your teeth. 

- Close your lips round the mouthpiece. 
- Exhale normally for as long as possible. 

5. Again, wait for the 'BLOW NOW' message to appear on 
screen, before performing the next blow. 

6. When all blows are complete, click on the Return button to 
return to the previous screen. 

Performing FVC Testing 

Testing may be done either in the sitting or standing position. The 
standing position may not be appropriate in some circumstances, 
such as in hospitals where many subjects may not be able to tolerate 
the standing position, especially when making forced manoeuvres. If 
the standing position is used, an appropriately shaped chair should 
be placed behind the subject so he/she can quickly and easily be 
eased into a sitting position if he/she becomes light-headed during 
the manoeuvres. The posture type must be selected prior to testing 
(see Checks to Make before Performing VC, FVC and Post Tests) 

1. Select a subject by clicking on the Subject in the subject 
list on left hand side of main screen. 

2. Once the required subject has been selected from the list, 
select FVC from the Test menu or click on the FVC test 
button 

3. If the Pneumotrac is connected correctly, the correct COM 
port is selected, and the device is within temperature 
operating limits, the FVC test screen shall be displayed. 

4. If the device is not within temperature, testing may still 
continue but results may not be valid. This will be 
indicated by displaying a warning message to the user. 
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5. If the test screen is left idle for two minutes or more, 
Spirotrac will suspend the test. 

6. Wait for the ‘BLOW NOW’ message to appear on screen 
before beginning the test. 

7. After each blow a quality summary window is displayed. 
The test acceptability and session quality for the test 
performed is displayed to the user (see Test Quality 
Information).  

8. It is possible for the user to Accept or Reject the test at 
any time using the User Acceptability drop down list. 
Changing the acceptability of a test will automatically 
update the best test, reproducibility and quality 
information. 

9. Session information, Quality information, Acceptability and 
Usability information can be viewed at any time during 
testing by selecting the relevant tab on the test screen. 

The Parameters tab contains the parameter values and 
also includes System Acceptability information and User 
Acceptability information. The Test QA tab contains 
information on the status of all test acceptability criteria for 
each test. The Info tab contains information about the 
overall session such as Session Grade information, 
Repeatability information, Session Comments and  
Interpretations.  

10. The next test can be performed once the ‘BLOW NOW’ 
message re-appears on screen. 

11. The maximum number of blows that a subject should 
perform in any one session is eight. 

12. You may leave the test screen at any time by selecting 
Return. This brings you back to the main screen, but the 
test session remains open. Selecting the test button again 
returns you to the test screen, and testing can continue. 

13. A test session will remain open until one of the following 
occurs, and at that point you will be prompted whether or 
not you wish to close the session: 

- Select a different subject 

- Select the Post mode button 

- Close Spirotrac 
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- Select to Edit Subject information 

- Perform a calibration update 

- Sending session(s) to over-read 

Post Testing 

1. Select a subject by clicking on the Subject in the subject list 
on left hand side of main screen. 

2. Once the required subject has been selected from the list, 
select Post from the Test menu or click on the Post button. 

3. A list of all previous FVC test sessions for that subject will 
be displayed.  

4. Select the appropriate test session from the list and click 
Select. The post test session will be associated with this 
selected test session and the FVC test screen is displayed 
(see Performing FVC Testing)  

5. Alternatively, when the list of all previous FVC test 
sessions is displayed, select Cancel to cancel Post testing 
and return to the main screen.   

ATS Waveforms 

ATS waveforms may be displayed to simulate the results of FVC 
testing by selecting values on the screen instead of performing 
physiological tests. 

1. Check that the device is set at ATS Waveforms (Tools -> 
Device -> ATS Waveforms) 

2. Select subject from the subject list. 
3. Select FVC from the Test menu or click on the FVC test button. 
4. Once the test screen is displayed, the user can select which 

ATS wave/curve to run from ATS 24 Waveforms menu item in 
test screen. 

5. Click on the waveform number required for the test and the 
ATS test is performed. 

 

Parameter Definition 

VC Slow Vital capacity (L) 
FVC Forced Vital capacity (L) 
FEVn Forced expiratory volume after n second(s) (L) 
FEVn/FVC Percentage FEVn of FVC (%) 
FEV1 Ratio Ratio of FEV1 versus the largest VC from either VC or FVC manoeuvre  
PEF Peak expiratory flow (L/sec or L/min) 
FEF25-75 Maximal mid expiratory flow: the mean FEF in the time interval between 25% and 
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75% of the FVC (L/sec) 
FEF75-85 Forced late expiratory flow: the mean FEF in the time interval between 75% and 

85% of the FVC (L/sec) 
FIVC Forced inspiratory vital capacity (L) 
PIF Peak inspiratory flow (L/sec or L/min) 
FET Forced expiratory time (s) 
TV Tidal Volume (L) 
IC Inspiratory Capacity (L) 

 Test Quality Information 

After every test manoeuvre, a quality control window is displayed 
which is intended to increase or maintain maximum performance 
throughout a session. Two types of information will be displayed - 
acceptability information for that test and session reproducibility 
information for the session to date, as follows: 
Test Acceptability 

This section contains information on the acceptability of this single 
blow. The messages which may appear in this section and what they 
mean are outlined in the table below. 
 

Message 
displayed 

Reason 

Slow start of Test Looking at the measured value of either FEV6 
(for blows at least 6 seconds long) or FVC (for 
blows less than  6 seconds long),  the following is 
true, 

Either  

the measured value  is greater than  0.15L and 
the extrapolated volume is greater than 5% of the 
measured value 

Or 
the measured value is less than or equal 0.15L and 
the extrapolated volume  is greater than 0.15L 

Min exhalation time 
not met 

A longer test manoeuvre was expected,  

Either  

the subject is greater than 10 years of age and 
the test manoeuvre was less than 6 seconds long 

Or 
the subject is less than or equal to 10 years of age 
and that test manoeuvre was less than 3 seconds 
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long 

No expiratory flow 
plateau 

The cumulative change in volume over any 1 
second of the test manoeuvre was not less than 
0.025L 

Avoid coughing After PEF was reached, a drop in the flow value of 
at least 50% and a recovery of at least 1L/s 
occurred within the first second of exhalation.   

 
 
During FVC testing the test quality criteria information can be viewed 
by selecting the Test QA tab, as follows: 

• A  marks that the test passed the specific acceptability 
criteria.  

• An  indicates that the acceptability did not pass for this 
criteria.  

  
Note: 'User Defined Artefact free' will remain blank until the User 
Acceptability on the Parameters tab is selected, it will be populated 
with a if 'Accept' is selected, or a if 'Reject' is selected. 
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Session Quality/Reproducability Information 

This section contains information on the quality of the session so far. 
The messages which may appear in this section and what they mean 
are outlined in the table below. 
 

Message 
displayed 

Reason 

FVC is not 
repeatable 

The largest FVC and second largest FVC (or FEV6) 
from the acceptable blows in the current session 
vary by more than 0.15 L.              

FEV1 is not 
repeatable 

The largest FEV1 and the second largest FEV1 
from the acceptable blows in the current session 
vary by more than 0.15L.  

 

System Acceptability 

The 'System Defined Usable/Acceptable' results are defined as 

follows: 

represents a curve which passed all test acceptability criteria 
  represents a curve which passed 'Start of Test' and 'Artefact free' 
acceptability criteria only 

    represents a curve which did not pass both  the 'Start of Test' 
and 'Artefact free' acceptability criteria 

A 'Usable' curve is any curve which passes the 'Start of Test' 
acceptability criteria and which is artefact free, i.e. no cough detected 
by system.   
Note: If the user rejects a curve then that curve is no longer 
considered as a usable curve. 

Best Test Criteria 

All tests in a test session will be saved (including unacceptable 
tests). 

The best test criteria is as follows: - 

The highest FVC, FEV1 and PEF from acceptable tests. All 
other parameters shall be taken from the acceptable test with 
the largest FVC+FEV1 sum. If there are no acceptable tests 
unacceptable tests shall be used.  

When performing a Post-test session, the best pre test is associated 
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with the Post test session. 

Session Grades 

Each test series can be graded in relation to its reproducibility between 
system usable manoeuvres. Grades are displayed in the session 
information tab. The following table describes each grade and its 
associated criteria: 
  

Quality Grade Criteria 

A At least 2 usable blows with the largest 2 FEV1 
values within 100mL and largest 2 FVC/FEV6 
values within 100mL 

Or 
At least 3 usable blows with the largest 2 FEV1 
values within 150mL and largest 2 FVC/FEV6 
values within 150mL 

B At least 2 usable manoeuvres, with the highest two 
of the FEV1 values matching between 101mL and 
150mL 

C At least 2 usable manoeuvres, with the highest two 
FEV1 values matching between 151mL and 200mL 

D Only one usable manoeuvre, or more than one, but 
the FEV1 values match > 200mL 

F No usable manoeuvres 

 

Incentive Device Setup 

Spirotrac can be set to show a graphical incentive during FVC and VC 
testing. To setup the incentive device follow these steps: 

1. Select Tools -> Options -> Incentive. The Incentive Device 
configuration screen is displayed. 

2. To switch on the Incentive device ensure the Show Incentives 
check box is checked. 

3. Likewise, to switch off the Incentive device un-check this. 
4. Select the incentive device to be displayed from the Current 

Incentive drop down list. 
5. Enter the Target % of Predicted. Valid values are 80% - 

150%. This represents the percentage of the predicted volume 
of the lungs which must be reached for the incentive to play out 
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fully i.e. for birthday cake, this represents volume at which all 
candles will blow out. 

6. Next, enter the Target % of Best Test. Valid values are 80% - 
150%. This represents a percentage of the best FVC value of 
the tests done which must be reached for the incentive to play 
out fully. This may be used to encourage the child to try harder. 

7. The user can change the opacity of the Incentive display 
window by editing the Window Opacity value. Valid values are 
50%-100%. 

8. The user can also re-set the incentive settings to the default 
installation at any stage by selecting the Reset Incentive 
Device Settings button. 

9. Click on the OK button to save settings. 
10. Click on the Cancel button to cancel. 

Note: If the required subject information is not entered to calculate the 
predicted values, the incentive device will not be displayed. 

Sending Sessions 

Sending sessions to Over-Read 

Spirotrac provides the ability to send FVC session data to an Over-
Reader through two options:- 

a) Send Sessions – which allows the user to select which 
sessions are to be sent 

b) Send All Unsent – which sends all session data which have 
never been sent to any over-reader 

To select sessions to send to over-read do the following:- 
1. Select the subject whose session(s) are to be sent to over-

read. 
2. Select Send – Send Session(s) from the File Menu or click 

the Send Sessions to Over-Read button on the main toolbar 
3. All FVC session(s) for the currently selected subject are 

listed, however, a different subject may be selected from 
the drop down list if required. 

4. Select the session(s) to be sent from the list and then select 

the Add selected session(s) to send list button . 
5. To remove any session(s) from the send list, select the 

relevant session and then select the Remove selected 

pending session(s) from send list button . 



          Vitalograph Spirotrac User Manual 
                           07402 

                                                                                                                Issue 3 

Page 29 of 44                                                                                                                                 DT_0006-5 

 

6. Once all session(s) for the subject(s) have been added to 
the send list, select the Send button to send the sessions or 
select the Cancel button to cancel. 

To send all unsent sessions to over-read do the following:- 
1. Select Send – Send All Unsent… from the File menu or click 

the Send All Unsent Sessions option from the send button on 
the main toolbar. 

2. All unsent session(s) will be sent to over-read. 

Viewing sent sessions 

1. Select the subject whose sent session(s) are to be viewed. 
2. Select View – Sent Session(s)… from the main menu. 
3. All sent FVC sessions for that subject will be displayed. 
4. To view sent sessions for another subject, select that subject 

from the drop down list. 
5. Select the Close button to return. 

Setup mail settings 

In order to Send data to an Over-Reader, Spirotrac needs to be setup 
with a suitable mail server. 

1. Select Tools – Options from the main menu and then select 
Mail Setup. 

2. Enter the details required as follows:- 
a. SMTP Server – this is the mail server name with your 

Internet Service Provider (ISP). 
b. SMTP Port – this is the mail server port number with 

your Internet Service Provider (ISP), typically port 25, 
however this can be different. 

c. Connection – this is the dialup connection to establish 
during transmission, if required. 

d. SMTP Username – this is the user ID of your account 
with the ISP, if a login is required. 

e. SMTP Password – this is the user password of your 
account with the ISP, if a login is required. 

f. Over-Read E-Mail Address – this is the email address 
of the over-reader to which any session data is to be 
sent 

3. A connections button is provided which will take the user to the 
System Dial-up connection manager. 

4. A test button is provided to check your settings. 
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Accuracy Checking 

Accuracy Checking in Spirotrac 

All spirometry standards (e.g. ATS/ERS/BTS/ANZRS) recommend 
checking the accuracy of lung function measuring devices at least 
daily with a 3-L syringe to validate that the instrument is measuring 
accurately. The system should never be outside accuracy limits 
unless the measuring device is damaged or in a fault condition. In 
this event, see the corresponding faultfinding guide. In normal use, 
calibration traceability certification is recommended as a part of the 
routine annual service. 

 

ATS recommendations require that the difference between the 
volume measured by the spirometer and the volume pumped into 
the spirometer from a syringe is within 3%. 

 

Routine user accuracy checking on the measuring equipment should 
be performed  

• before the instrument has been dismantled 

• after the instrument has been dismantled 

• after cleaning  

• if damage is suspected 

• after annual maintenance checks 

• after adjusting calibration 

• if the flow-head has been dropped 

 

The equipment used to perform the accuracy check should itself be 
certified and traceable to national or international standards. All 
measuring equipment should be checked for accuracy on an annual 
basis. Although it is not a specified requirement, a routine annual 
service on this equipment is strongly recommended. 

 

Mandatory daily accuracy checking can be switched on and off as 
follows: 

- In the Tools -> Options -> General tab.  
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- When this option is on, the user will not be able to 
proceed to testing until an accuracy check has been 
performed for that day. 

  

Note:  

� If it is the first time the Pneumotrac device has been 
used in the system the user must perform a check 
with this device before proceeding to FVC testing. 

� It is recommended that the Vitalograph 3 Litre 
Syringe be used. This has an accuracy of +/-0.5%.  

Checking Accuracy 

Follow these steps to perform an accuracy check. 

1. Attach the Vitalograph Pneumotrac device flow head to the 
precision syringe. 

2. Select the Accuracy Check from the Tools menu. 
Alternatively select the Accuracy Check button on the main 
toolbar.  

3. Enter the syringe reference and the syringe volume in L (1-9) 
in the dialog displayed. 

4. Click on the Check button and a message shall appear 
prompting you to pump air through the flow head in order to 
ensure that the flowhead is at ambient temperature before an 
accuracy check is performed. Once you have pumped air 
through the flow head click OK. 

5. Follow the instructions on the screen. Make sure the plunger 
is out fully and inject the syringe when prompted. 

6. Press in the syringe with a smooth, firm stroke (not too 
slowly). 

7. Follow the instructions on the screen and repeat step 5 and 6. 
Three repeatable syringe strokes are required. 

8. If the accuracy is outside the limits it is suggested that you 
perform another check before updating the device. 

9. If three consecutive strokes are not reproducible within 3%, an 
error message is displayed.  

10. It is possible for the user to enter comments for an accuracy 
check on the results pop-up dialog. 
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11. It is possible to view and print the Accuracy Check results at 
the end of the procedure. To re-check the accuracy select the 
Re-Check button. 

  

Calibration update 

Follow these steps to perform a Calibration Update. 
1. Attach the flowhead to the precision syringe. 
2. Select the Calibration Adjustment from the Tools menu.  
3. Perform steps 3-9 as per ‘Checking Accuracy’.  
4. If the accuracy is outside the limits the user is presented with the 

option to Adjust the calibration or not. Select Yes to adjust the 
calibration, Select No to go back to result screen where a re-
check can be performed if desired.  

5. If user selects to perform a Re-Check, step 3 (3-9 as per 
‘Checking Accuracy’) will be performed again but this time the 
user will not be prompted to re-check if a calibration adjustment 
is recommended. 

6. If three consecutive strokes are reproducible within 3%, but the 
overall % difference is greater than 25% the user shall not be 
allowed adjust the calibration. This may be as a result of the 
following: 

• Faulty equipment 
• Faulty technique 

7. Is it possible for the user to enter comments on the results pop-
up dialog. 

8. The user may view and print the results at the end of the 
procedure.  

Viewing/Printing accuracy log 

1. Spirotrac maintains an accuracy check log. 
2. The accuracy check Log is updated each time that an accuracy 

check is performed with the Pneumotrac in Spirotrac.  
3. Select the Accuracy Check Log from the View menu. 
4. You will be prompted to select the device ID from a drop down 

list, or alternatively, select All Devices to view the entire 
accuracy log. 

5. A screen is displayed with the following information: 
- Date/Time. 
- Volume that the device measured. 
- Percentage difference from syringe volume. 
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- If the accuracy was updated or not. 
- User ID – the user who performed the check. 
- Temperature that accuracy check was performed. 

6. The following extra information is shown when the individual 
accuracy check is selected. 

- User ID – as above. 
- Device ID – the serial number of the device. 
- The device type 
- Syringe volume 
- Syringe reference 
- User comment if the device was updated. 

7. The log may be filtered by User, device serial number, the date/ 
time of the accuracy check. To remove all filters and show all 
entries click the Show All entries button. 

8. Select the Report icon to print the accuracy log. 
9. You may view an individual accuracy check and flow volume 

curves by double clicking on an individual check or selecting 
one in the list and clicking on the View button. The following 
window shall be displayed. The accuracy check results may be 
printed by selecting the Report button. 

Institute and Department 

Viewing Institution or Department Details 

 
1. Select Institution Details or Current Department in the View 

menu. 
2. The institution or department information will be displayed. 
3. Modifications will not be allowed here. 
4. Click on the OK button when finished. 

Editing Institution or Department Details 

1. In order to edit institution or department details, select 
Institution Details or Department Details in the Edit menu. 

2. The institution or department information will be displayed. 

3. Make the changes required. (any non-editable fields will be 
greyed out) 

4. Select OK to save changes or Cancel to ignore changes. 
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Department Management 

The Institute can have multiple Departments, which are managed 
through the 'Department Management' screen.  

1. Select Tools -> Department Management.  
2. To add a new department, select New, enter department 

details and then press the OK button 
3. To switch to another department, select the department name 

from list and then press Select button. When prompted for 
confirmation, select Yes to switch departments or No to keep 
the current department active. 

4. Click on the Close button to return to the main screen. 

Audit Trail 

Audit Trail Codes 

Note: The user will only be prompted to enter a reason for a change 
on versions of the software which include audit trail activities and 
where 'User Annotation' below is indicated with a 'Yes'  

Activity 
Code 

Activity 
Description 

System Annotation User 
Annotation 

AC01 User Logon  No 

AC02 User Logoff 
/Application 
exit 

Switch User  

only when user is logged off 
due to a switch in user 

No 

AC03 Institute 
Create 

Institute ID No 

AC04 Institute Edit Institute Name, Field 
modified: From<previous 
value> To <updated value> 

No 

AC05 Department 
Create 

  Department Name No 

AC06 Department 
Edit 

Department Name, Field 
name modified: 
From<previous value> To 
<updated value> 

Yes 

AC07 Subject 
Create 

Subject ID Subject ID  No 

AC08 Subject Edit 
 

Subject ID,  
Field name modified: 
From<previous value> To 

Yes 
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<updated value> 

AC09 Subject 
Delete 

Subject Number: Subject ID Yes 

AC10 User Create User ID=ID of new user No 

AC11 User Edit User ID,  
<Password Change> 

Yes 

AC12 User Delete User ID=ID of deleted user Yes 

AC14 Session 
Create 

Subject ID=Subject ID, 
Session Type 

No 

AC15 Session 
Edit. 
 

Subject ID=Subject ID, 
Session=Session Date/Time  
Field modified From<previous 
value> To <updated value> 

Yes 

AC16 Calibration 
Update 

Device Name  Device 
ID=device serial number 

Yes 

AC17 Add 
Population 
Group 

<Regression Set Map, 
Population Group Name: 
New Population Groups 
Name, Regression Set: 
Regression Set Name, 
Correction Factor: Correction 
Factor> 

No 

AC18 Edit 
Population 
Group 

Field modified From 
<previous value> To 
<updated value> 

Yes 

AC19 Delete 
Population 
Group 

<Regression Set Map, 
Population Group Name: 
name of the deleted 
population group, Regression 
Set: name of the regression 
set the deleted population 
group was mapped to, 
Correction Factor: the 
correction factor of the 
deleted population group> 

Yes 

AC21 Date/Time 
Change 

  No 

AC20 Software 
Update 
 

  No 
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AC22 Test 
Performed 
Outside 
Temp 

Subject ID=Subject ID, 
Session=Session Date/Time   

No 

AC23 Calibration 
Update 
Outside 
Temp 

Pneumotrac Device 
ID=device serial number 

Yes 

AC24 
 
 

Manual Test 
Temperature 
Update 

Temperature modified From 
<previous value> To 
<updated value> 

No 

AC25 
 
 

Manual 
Cal/Acc 
Temperature 
Update 

Temperature modified From 
<previous value> To 
<updated value> 

No 
 
 

 

Viewing/Printing The Audit Trail 

Spirotrac records an entry in an audit trail each time certain events 
occur within the application. For a list of these events see Audit Trail 
Codes.  All Users can view and print reports of the Audit Trail. Note: 
This only applies to versions of the software that include this 
functionality. 

1. Select Audit Trail from the View menu. 

2.  All entries are sorted by date/time initially. The User can 
change the sort order by clicking any of the column 
headers. 

3. The following information is shown: 

a. User ID – the user who performed this action. 

b. Date/Time - when the action was performed. 

c. Annotation Code – the type of action performed. (AC 
code) 

d. System Annotation – details of the change will be recorded 
by Spirotrac e.g. previous and new values etc. 

e.  User Annotation – the comment the user entered at the 
time of the change if required. 

4. The following extra information is shown for individually 
selected audit entries:  
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a. Annotation Type – a description of this type of annotation 
record, e.g. User Logon etc. 

b. System Annotation – as above. 

c. User Annotation – as above. 

5. The Entries can be filtered by User , Date  and/or 

Annotation Type . Click any of the corresponding filter 
buttons and enter your criteria. The matching records will 
automatically be shown. To remove all filters and show all 

entries click the Show All entries button . 

6. The current entries can be printed by clicking the Report 

button . Note: Only the entries displayed on screen will be 
printed i.e. if data is filtered by a user ID, then only the entries 
belonging to that user id will be printed on the report. 

Printing 

Printer Setup 

Spirotrac offers a facility for printing various reports such as audit trail 
reports, accuracy log reports, trend reports and test session reports.  
Spirotrac shall save the current selected printer and it shall be possible 
to change printer setup from within the application. 

  
1. Select Printer Setup from the File menu.  
2. Select the desired printer and click OK 

 

Report configuration 

Spirotrac provides the user with the option to configure reports as 
follows: 

1. Select Tools -> Options and then Reports.  
2. The user can enter/change the headings to appear on VC/FVC 

reports (Report Header) and Post Test Reports (Post Report 
Header) 

3. The user can select whether the application will print spirometry 
reports in full, Full Report format, or limit them to one page, 
One Page Report format. 
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4. When the Full Report is selected, the user can configure which 
tests will be printed on the report. The following print options 
are available: 
a. Best Test Only - Print the ATS/ERS Best Test only 
b. Best 3 Tests - Print the best three tests from the session 
c. All Tests - Print all tests from the session 

5. An Economode option is available for selection. When selected, 
all test session reports printed will have any shaded areas 
removed. 

6. The user can choose to reset the Report configuration settings 
by selecting the Reset Report Settings button. 

7. Select OK to save change or Cancel to discard. 
Note: When the One Page Report is printed, a default list of 
parameters is printed regardless of the parameters selected. 

Printing a Test Report. 

To print a test report for any test session do the following: 
1. Select the Subject to which the test session belongs. 
2. Select the session to be printed 
3. Select File -> Report -> Test Report OR alternatively select 

the Print button  

Printing a Trend Report. 

To print a Trend Report for a subject do the following: 
1. Select the Subject to view the Trend Graph. 
2. Select File -> Report -> Trend Report 

 

Users 

User Management 

Spirotrac can have multiple Users that are managed through the 'User 
Management' screen.  
  

1. Select Tools -> User Management.  
2. A dialog is displayed, listing all the users available on the 

system, with the current user highlighted in Bold 
3. The following actions are available: 

a. Add a new user 
b. Edit user password 
c. Delete an existing user 

4. Click on the Close button to return to the main screen. 
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User Preferences 

The following information is available to the user for configuration 
by selecting Options from the Tools menu: 
1. Subject data information settings 

i Data to be entered for a subject (see Subject Data 
Setup) 

ii Population Group configuration (see Population Group 
Setup) 

2. Spirometry Testing settings (see Checks to Make before 
Performing VC, FVC and Post Tests) 

i Parameter Selection Subject posture during testing  
ii Session comment settings 
iii Incentive Device settings (see Incentive Device Setup) 
iv Device Selection  

3. Accuracy Check settings. (Check the ‘Perform Accuracy Check 
Daily’ checkbox to enforce an accuracy check each day before 
testing can be performed) 

4. Security settings 
i Automatic Application Lock settings (For ‘Lock 

application after’, select the number of minutes from the 
drop down list) 

ii Password expiration settings (For ‘Expire passwords 
after’, select the number of minutes from the drop down 
list) 

Fault Finding Guide 

Problem Fault 
Symptoms: 

• Not measuring flow 

Possible Causes: 
(In probable 
order) 

• Ensure tubing is connected correctly. Ribbed 
side of the tubing should be connected to the 
ribbed half of the connector on the Vitalograph 
Pneumotrac 

 
Problem Fault 
Symptoms: 

• Incorrect or no volume measurements 

Possible Causes: 
(In probable 
order) 

• Ensure tubing is connected correctly. Ribbed 
side of the tubing should be connected to the 
ribbed half of the connector on the Vitalograph 
Pneumotrac 

• Ensure that the connectors are clear of 
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obstruction or dirt and that they are inserted 
fully 

• Ensure the tubing is not kinked or squeezed 
 
Problem Fault 
Symptoms: 

• Excessive calibration drift 

Possible Causes: 
(In probable 
order) 

• Clean the flow head thoroughly 
• Contact the nearest dealer for replacement 

 
Problem Fault 
Symptoms: 

• Test performed but does not show on screen 

Possible Causes: 
(In probable 
order) 

• Ensure correct device is selected from Tools-
>Device 

• Ensure device is connected to PC correctly 
• Ensure tubing is connected between flow-head 

and device correctly (same colour connector at 
both ends). 

 
Problem Fault 
Symptoms: 

• Report does not print all tests 

• Report does not print some parameters 
Possible Causes: 
(In probable 
order) 

• Ensure the correct report settings are set-up in 
Tools-Options-Reports  

• Ensure the parameters you require are 
selected from Tools-Options-Parameters 
NOTE: If a particular parameter is selected but 
has no measurement for any test then it will not 
appear on the printout 

 
Problem Fault 
Symptoms: 

• Communication error message appears when 
entering the Test screen, the Accuracy Check 
screen or the Calibration Update screen 

 
Possible Causes: 
(In probable 
order) 

• Ensure that the Vitalograph Pneumotrac device 
is attached correctly 

 
Problem Fault 
Symptoms: 

• Accuracy check variations > +/- 3% 
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Possible Causes: 
(In probable 
order) 

• Recheck Calibration with reference to section 
Checking Accuracy 

• Was the correct syringe volume entered? 

• Ensure that the tubing connectors are clear of 
obstruction or dirt and that they are inserted 
fully 

• Ensure the tubing is not kinked or squeezed 

• Ensure flow-head is clean 
 
Problem Fault 
Symptoms: 

• Test begins automatically 

• Volume accumulates automatically without the 
subject blowing 

• Very small VC or FVC test displayed 
Possible Causes: 
(In probable 
order) 

• Flowhead and/or tubing not stationary at the 
start of test. Hold them steady until the ‘Blow 
Now’ prompt appears. 

• Return to Main Menu and re-enter the test 
routine 

 

CUSTOMER SERVICE 

Service and repairs should be carried out only by the manufacturer, the 
approved importer or by Service Agents specifically approved by 
Vitalograph. 
 
For the names and addresses of approved Vitalograph Service Agents 
or to arrange spirometry workshops, please refer to the contact 
information at the start of this manual. 
 

TECHNICAL SPECIFICATIONS 

 

Product  Vitalograph Spirotrac 
Model 7000 
Flow detection principle Fleisch type 

pneumotachograph 
Maximum test duration  45 seconds 
Maximum displayed volume 10L 
Volume accuracy ±3%  
Flow accuracy when operated in operating 
temperature range conditions 

±10% 
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temperature range conditions 
Operating temperature range ATS/ERS limits: 17–37ºC 

Design limits: 10–40ºC 
Parameters measured Varies by country 
Note: All values displayed by the Vitalograph Spirotrac are expressed 
as BTPS values. 
 
 

FDA NOTICE  

Caution: Federal Law restricts this device to sale by, or on 
the order of a physician.
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GUARANTEE 

Vitalograph! Guarantee 
 
Terms of Guarantee 
Subject to the conditions listed below, Vitalograph Ltd. and its 
associated companies, (hereinafter called the Company) guarantee to 
repair or at its option replace any component thereof, which, in the 
opinion of the Company is faulty or below standard as a result of 
inferior workmanship or materials. 
 
The conditions of this guarantee are:- 

1. This Guarantee shall only apply to hardware defects which are 
notified to the Company or to its accredited distributor within 1 year 
of the date of purchase of the equipment, unless otherwise agreed 
in writing by the Company. 

2. Software (meaning computer software, or user installable modules) 
is guaranteed for 90 days from the date of purchase. 

3. The Company warrants that the software when correctly used in 
conjunction with the hardware will perform in the manner described 
in the Company's literature and user manuals. The Company 
undertakes to rectify at no expense to the customer any software 
failure notified within the period stated above, provided that the 
failure can be recreated and the software has been installed and 
used in accordance with the user manual. Notwithstanding this 
clause, the software is not warranted to be free of errors. 

4. This Guarantee does not cover any faults caused by accident, 
misuse, neglect, tampering with the equipment, use of consumable 
items or parts not approved by the Company, or any attempt at 
adjustment or repair other than by personnel accredited by  the 
Company, nor does it cover reinstatement of any configuration 
changes caused by the installation of any software. 

5. If a defect occurs please contact the supplier from whom it was 
purchased for advice. The Company does not authorize any person 
to create for it any other obligation or liability in connection with 
Vitalograph® equipment. 

6. This Guarantee is not transferable and no person, firm or company 
has any authority to vary the terms or conditions of this guarantee. 
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7. To the maximum extent permitted by law, the Company does not 
accept liability for any consequential damages arising out of the use 
of, or inability to use any Vitalograph®  equipment. 

8. This Guarantee is offered as an additional benefit to the 
Consumer's statutory rights and does not affect these rights in any 
way. 

 

 


