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1 DESCRIPTION OF VITALOGRAPH REPORTS

Vitalograph Reports is a simple standalone PC application, which runs on
Microsoft Windows 2000 and Windows XP operating systems. The application
runs in the Microsoft .NET 2.0 Framework which is also supplied and installed with
this software if required. The application interfaces with the Vitalograph ALPHA,
Vitalograph COMPACT, Vitalograph micro, Vitalograph 2120 and the Vitalograph
Gold Standard Plus devices, which in turn connect to the PC via an RS232 serial
connector, USB adapter or USB cable depending on the device.

Once connected to the attached device and started, Vitalograph Reports listens
for print messages/reports received from the device. When a complete report has
been received from the device, the application sends the report to a connected
printer or a PDF file or both; depending on what options the user has chosen.

Vitalograph Reports provides the user with the option to generate the PDF file

name automatically (based on the date and time the file was created), or to
manually enter a file name each time the PDF report is ready for saving to the PC.
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2 FEATURES OF VITALOGRAPH REPORTS
Vitalograph Reports Features include:

1.

2
3.
4

o

An Install Wizard to step the user through the install process
An Uninstall Wizard to step the user through the uninstall process
Connect to a Vitalograph device

Receive Spirometry report print data in PCL format from the
connected device

Send the received report to a printer

Create a PDF file from the received report and save to a folder on the
PC

Show the current status of the application

Configure the connected printer, device, port number, report location,
naming of report file and whether to send to report a Printer, PDF file
or both
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3 RECOMMENDED REQUIREMENTS

The following is a list of the minimum hardware and software requirements to run
Vitalograph Reports. Once you are sure you meet these requirements you can
start following the instructions in this manual to install and then use Vitalograph
Reports.

Processor 1.2GHz Intel Pentium-class processor, or an AMD
Opteron or AMD Athlon XP processor

Operating Systems | Windows XP Professional, Windows XP Home Edition or
Windows 2000

Memory 128 MB of RAM, 256 MB recommended
Hard Disk 40MB for the Vitalograph Reports application
280MB for the .NET framework
Display 800 x 600 or higher-resolution display with 256 colours
Input Device Microsoft mouse or compatible pointing device
Other - Installation of the .NET Framework 2.0 is split into two

parts: the core and language packs. The core
contains everything you need to run .NET Framework
applications; all dialog boxes and error messages will
be in English. If you want dialog boxes and error
messages in another language, you must also install
the corresponding language pack. You will be
prompted to do so during the installation process, if
applicable.

CD-ROM drive

COM Port for Serial Devices or Serial to USB
Converter

USB Port for the Vitalograph ALPHA and COMPACT
devices

Install the application as System Administrator and
provide full read/write access rights to the folder and
sub-folders where the application has been installed,
for all applicable users

Internet Explorer 6.0 or above required

For Vitalograph COMPACT Reports - Microsoft's
Windows Mobile Device Center (Windows Vista
Users) or Windows Active Sync® 4.5 or above
(Windows XP and earlier) is required to be installed
and connected to the Vitalograph COMPACT Device.

These may be found at:
http://www.microsoft.com/windowsmobile/activesync/default. mspx

Microsoft's Windows Mobile Device Center may
already be installed on some Windows Vista systems
as standard.
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4  |INSTALLING VITALOGRAPH REPORTS

4.1 Commencing the Install
There are two ways to start the installation process for Vitalograph Reports.

1. Insert the CD into the CD drive and the installation wizard will start
automatically.
2. Alternatively, insert the CD and then in Windows Explorer browse to the

drive letter corresponding to your CD drive. Double click on the
“Setup.hta” file. Click on the “Software Install” menu item on the left
hand tool bar. Click on the Vitalograph Reports button/link.

Using with the ALPHA Device:
When Vitalograph Reports has been installed; follow the instructions
listed in the “InstallingUSBDriverForALPHA” manual.

4.2 Automatically installing the .NET 2.0 Framework

If your machine does not have the .NET 2.0 Framework installed on it, the install
wizard will automatically detect this and present the following .NET 2.0 Framework
Setup screen.
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) Vitalograph Reporis Setup

For the folloving components:

.HET Framework 2.0

Please read the following license agreement. Press the page down key to
zee the rest of the agreement,

MICROSOFT SOFTWwWARE SUUIPPLEMEMTAL LICEMSE TERKS ~
MICROSOFT MET FRAMEWORE 2.0

MICROSOFT wWINDOWS INSTALLER 2.0

FMICROSOFT wWINDOWS IMSTALLER 3.1

Microzoft Corporation [or bazed on where pou live, one of itz affiliates]
licenses this supplement to you, |f pou are licenzed to uge Microsoft
WWindows operating system software [the “software’], you may use

thiz supplement. *'ou may not uge it if you do not have a license for

the zoftware. v'ou may uze a copy of this supplement with each

wealidly licenzed copy of the software, w

a Wiew ELILA, for printing

Do you accept the termz of the pending License Agreement?

If pou chooze Don't Accept, install will cloze. To ingtall wou must accept
thiz agreement.

Aocept | | Don't Accept

DT_0006

You must choose “Accept” at this screen and install the .NET 2.0 Framework.
Failure to do this will render the application and application install inoperable, as
they all rely on the .NET Framework. If you are not presented with this screen,

the install wizard has detected that your machine already has the .NET 2.0
Framework installed on it, therefore it will proceed directly to the Vitalograph

Reports Setup automatically.

Once “Accept” has been chosen, the .NET 2.0 Framework install commences.
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® Yitalograph Reports Setup

[~ Installing MET Framewaork 2.0.

Cancedl ]
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4.3 Installing the Vitalograph Reports Software

4.3.1 Welcome Screen

Once the .NET 2.0 Framework has been successfully detected or installed on the
PC, the Vitalograph Reports Setup installer will be presented on the Welcome
Screen as shown below. Click “Next” to continue. Clicking “Cancel” at this stage
or at any stage during the rest of the installation process will Cancel the
Vitalograph Reports installation but not remove the Microsoft .NET 2.0
Framework. The .NET 2.0 Framework may be removed by going to Control
Panel->Add or Remove Programs, then browsing to “Microsoft .NET Framework
2.0” and choosing “Remove”.

i& Vitalograph Reports [Z“E”g]

Welcome to the Vitalograph Reports Setup Wizard
%“italograph

The inztaller will guide vou thraugh the steps required ta install Yitalagraph Beparts on your
cormputer.

WARMIMG: Thiz computer program is protected by coperight law and international treaties.
Inautharized duplication ar digtribution of thiz pragram, ar any portian of i, may result in severe civil
or criminal penaltiez, and will be prosecuted to the maximum exstent pozzible under the law.

Cancel

11
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4.3.2 License Agreement

The License Agreement must read in full and then the “I Agree” radio button
chosen before the “Next” button becomes activated. Choose “Next” to continue.

i& Vitalograph Reports

License Agreement
%“italograph

Pleaze take a moment to read the license agreement now. [F pau accept the terms below, click '
Agree", then "Mext". Othenwize click "Cancel”,

TatalograpH %
Software License Agreement

This is a legal agreement betareen oy, the end user (USEE), and Vitalograph Ltd., a Company
registered in England, jointly and severally with its Associated Companies (VITALOGEAPH].

BY OPENING THE SEALFD DISK PACKACGE, YOU ARE AGRFEING TO BE BOUND
BY THE TEEMS OF THIS AGRFEMENT. IF YOU DO NOT AGREE TO THE TERMS OF
THIS AGRFEMENT, PROMPTLY RETURN THE UNOPENED DISK PACKAGE AND THE
ACCOMPANYING ITEMS (inchding written materials and binders or other containers) TO
THE PLACE YOU OBTATNED THEM FOR A FULL REEFUND.

1. CRANT OF LICFNSE - This TITATOGRAPH Tirense dmveement (TIOFRHEF nevmits the o

" | Do Nat Agree

Cancel ¢ Back | Mest » |

12
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4.3.3 Installation Folder

Prior to copying the relevant files to the PC, the installation folder may be
changed. A default is chosen as “C:\Vitalograph\VitalPrint\". Also note that a
default folder is created “C:\Vitalograph\VitalPrint\Reports”, for any PDF files
generated by the application.

To select a different install folder choose “Browse” and using the Windows Browse
window, choose an alternative install directory. Note the default directory for the
reports will remain as “C:\ Vitalograph\VitalPrint\Reports”. This may be changed
within the application after installation, through the “Options” menu.

i Vitalograph Reports [Z“E”g|

Select Installation Folder

%“italograph

The inztaller will inztall Vitaloaraph Reportz ta the fallawing falder,

Toinztall in thiz folder, click "Mest". To install to a different folder, enter it below or click "Browse",

Folder:
C:WitalographhhitalPrint, Browsze. .. ‘

Disk Cost.. |

|nztall Yitalograph Reportz for wourzelf, or for anyone who uses thiz computer;

™ Evemone

* Just me

Cancel ¢ Back
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Choosing the “Disk Cost” button will display the amount of space available on the
various disk drives on the system, along with the amount of space required by the
application.

i Vitalograph Reports Disk Space

The lizt below includes the drives pou can install Vitalograph B epaorts to, along with each diive's
Zvailable and required disk space.

Yalume Diigk Size Avallable Rec &
= A 0k.B OkE
= 7GR 2076KEB :
20 4GB BEO0ME

Sy 121GE 1076

S 121GE 10766

i 7GR 207EKEB

= 17 =R 7R bt
$ | *

An option also exists to install the application for just you (restricted by windows
login) or for anyone who uses the computer.

Choose “Next” to continue.

14
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4.3.4 Confirm Installation
At this stage, the installation wizard is ready to copy all the required files to the
system. Choose next to confirm the installation.

i Vitalograph Reports E||EI[$__<|

Confirm Installation
Yitalograph

The inztaller iz ready ta instal Yitalagraph Reparts an vour computer,

Click "Mest" to start the installation.

Cancel ¢ Back

15
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4.3.5 Installing

During the actual installation of the application and associated files, the following
progress screen will be presented.

i Vitalograph Reports E”E[S__q

Installing Vitalograph Reports
Yitalograph

Yitalograph Reparts iz being installed.

Please wait...

16
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4.3.6 Installation Complete Confirmation

Once the application has successfully installed, the user shall be presented with
the following confirmation screen. Choose “Close” to complete the installation
process.

i& Vitalograph Reports

Installation Complete

%“italograph

Yitalograph Reports haz been successfully installed.

Click 'Cloze" to exit.

4.3.7 IMPORTANT NOTE for Vitalograph COMPACT Users

To use Vitalograph Reports with the Vitalograph COMPACT device, you must first
download, install and connect Microsoft's Windows Mobile Device Center
(Windows Vista Users) or Windows Active Sync® 4.5 or above (Windows XP and
earlier) to the Vitalograph COMPACT Device. These may be found at:
http://www.microsoft.com/windowsmobile/activesync/default.mspx

Microsoft's Windows Mobile Device Center may already be installed on some
Windows Vista systems as standard.

17
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5 STARTING VITALOGRAPH REPORTS

5.1 Short-Cuts

The installation process creates a number of short-cuts/options for starting
Vitalograph Reports.

1. Choose Start->All Programs->Vitalograph Reports->Vitalograph
Reports

2. On the Windows Desktop, double click on the “Vitalograph Reports”
Icon/Short-cut

3. A short-cut “Vitalograph Reports” is created under Start->All Programs-
>Startup, so that the application is automatically started each time the
user logs into Windows.

Note:

Once the application has successfully started, a Vitalograph icon will be shown in
the services section of the Windows Task Bar, as highlighted in red below. This is
the only initial indication that the application has started. The application will not
be shown on the main screen by default.

18
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5.2 Application Modes

As mentioned in Section 5.1, once the application has successfully started, a
Vitalograph icon will be shown in the services section of the Windows Task Bar.
Right click on the icon with the mouse to display a list of application options.

5.2.1 Showing the Application On-Screen

To show the application on-screen, and display it in the main windows task bar,
click on the “Show Application” menu item.

5.2.2 Hiding the Application

To hide the Application again, i.e. remove it from view from the screen and the
main windows task bar, click on “Hide Application”.

5.2.3  Starting the Print Service

“Start Print Service” will start the application listening for print messages from the
connected/selected device. Once the application has started, it will listen for
incoming print messages/reports from the connected device. Once the application
receives a complete report from the connected device, it will either print the report,
save it as a PDF file or do both depending on what has been set-up in the Options
menu.

Note: The default setup is for the application to connect to the Vitalograph micro
device on Port 1. Once a complete report has been received the default is to
create a PDF file in the “C:\Vitalograph\VitalPrint\Reports” folder. To change any
of the default options for the application, refer to Section 6.

5.2.4  Stopping the Print Service

“Stop Print Service” will stop the application listening for print messages from the
connected/selected device. Once stopped the “Tools” menu option will be re-

19
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enabled on the main application window. Stopping the print service does not shut
down the application completely.

5.2.5 Shutting Down the Application

“Shut Down Application” will shut down the application completely. To reuse the
application, it will have to be restarted.

Note:
These options may also be accessed from the main menu bar in the application
under the “File” menu item, once the application has been shown on-screen.

5.3 Status Bar and Status Indicators

A status bar is displayed at the bottom of the application. This displays what
Vitalograph Device the application is connected to and what its current
communication status with the device is.

The application status indicator may display any of the following status in the
bottom left hand side of the status bar:
Not Running — The application is not listening for any print messages
Connecting — Attempting to connect to the selected Vitalograph device on
the port number selected
Connected — The application is actively listening for print messages from
the connected device on the chosen port
Connection Failed — The application failed to connect to the selected
device on the port number specified
Receiving Data — The application is receiving data from the connected
device
Printing... - The application is sending the received data/report to the
selected printer
Writing the PDF — The application is creating a PDF report from the data
received and placing it in the chosen reports directory
Print Complete — A print job/PDF creation has been completed by the
application

20
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6 VITALOGRAPH REPORTS OPTIONS

When the application is listening for incoming print messages from the connected
device, the “Tools” menu item is disabled. To re-enable the “Tools” menu item,
stop the print service by clicking on the “Stop” button in the Toolbar, or by
selecting the “Stop Print Service” menu item.

6.1 Application Defaults

When the application has been started for the very first time, it will be started with
the following default options:
- Connect to Vitalograph micro Device on Port 1
Save as PDF - Automatically save any completed print jobs/reports as a
PDF in the “C:\Vitalograph\VitalPrint\Reports” directory
Use the date and time of when the report was created as the PDF
filename

6.2 Buttons and Icons Used

Start

Printer
Setup
PDF Setup

Comms
Setup
Help

Connect to the selected Vitalograph device and start listening for
incoming print messages from the device.
Select the printer to which any printed reports will be sent.

Select the PDF report file location and choose whether the file
name is generated automatically by date and time or whether a file
name must be entered each time a new report is received from the
connected device.

Select the attached Vitalograph device and Port Number to which
the device is connected.

Shortcut to the application Help system.

21
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6.3 Changing the Connected Device and Port Number

To change the connected device and port to which the device is connected, click
on the “Comms Setup” button on the application Toolbar. Alternatively navigate
the main menu bar. Go to “Tools”, “Options” and then click on the “Printer and
Device Setup” tab. The following screen will be presented.

Select your connected Vitalograph Device from those available under the “Choose
a Vitalograph Device” pull-down menu. To change the Port to which your device
is connected, chose the appropriate port from the “Communication Port” pull-down
menu. Choose the “Save” button to save your selected options.

6.4 Printing Options

1. To send any received reports to the Printer, first go to the “Tools” menu
option and click on “Send to Printer”. A tick mark will appear beside this
option, when it has been selected.

2. Then select the printer to which you wish the report to be printed. Either
click on the menu items, “Tools”, “Options...” and select the “Printer and
Device Setup” tab or select the “Printer Setup” option from the main
application Toolbar. Choose your printer from those installed on your
system using the pull-down menu provided.

3. Choose the “Save” button to save your selected options.

22
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6.5 Save as PDF Options

1.

To save any received reports as a PDF, first go to the “Tools” menu option
and click on “Save as PDF”. A tick mark will appear beside this option,
when it has been selected.

Go to the PDF Setup options screen. Either click on the menu items,
“Tools”, “Options...” and select the “PDF Setup” tab or select the “PDF
Setup” option from the main application Toolbar.

The “Browse” button may be chosen to change the location where the PDF
reports are placed. The Windows Browse window will be displayed
allowing an existing folder to be chosen or a new folder to be created.
Choosing OK in this window will populate the “PDF File Location” in the
PDF Setup Options with the chosen folder.

There are two options for PDF file name generation. One is to generate the
file name automatically using the current print date and time. Alternatively,
there is the option to manually enter a file name after the full report has
been received from the device. To select either of the options, click on the
radio button beside the required choice.

If this “Manually Enter File Name after Printing” option is chosen, a pop-up
window will be displayed every time a report is ready to be written to the
chosen report location. When this window is displayed, enter in the name
of the file name to be saved and choose “Save”. The PDF report will be
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saved with that name to the chosen PDF file location.

7  USING WITH A VITALOGRAPH 2120/GOLD STANDARD PLUS

When using Vitalograph Reports with a Vitalograph 2120 or Gold Standard
Plus device, you must ensure that the device is in the main menu before the
application connects to the device, otherwise the application will be unable to
connect to the device.

The printer on the device must be set to a Hewlett Packard printer before
connecting to the device via Vitalograph Reports. To do this, choose the
following on the device: SETUP->PRINTER->HEWLETT PACKARD. When
asked whether to “Print via a Base Station?” choose No.

1.

8 TROUBLE-SHOOTING SOFTWARE RELATED PROBLEMS

Problem:
Cannot connect to the attached device

Remedy:
1. If you have an ALPHA device

24

a.

Make sure the ALPHA driver has been installed. To do this,
follow the instructions listed in
“InstallingUSBDriverForALPHA.pdf” located in the “Documents”
folder on the CD

If the driver was already installed, while the ALPHA is turned on,
pull out the USB connector from the device and reconnect it with
the device switched on.

2. If you have a Vitalograph COMPACT device:

a.

b.

Try disconnecting the USB cable from the PC and reconnecting it
while the COMPACT device is turned on.

Please make sure you have installed and connected Microsoft's
Windows Mobile Device Center (Windows Vista Users) or
Windows Active Sync® 4.5 or above (Windows XP and earlier) to
the Vitalograph COMPACT Device. These may be found at:
http://www.microsoft.com/windowsmobile/activesync/default. mspx

3. Microsoft's Windows Mobile Device Center may already be installed on
some Windows Vista systems as standard.
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4. If your device is not a Vitalograph ALPHA or Vitalograph COMPACT
device, firstly make sure you know which port the device is connected to.
To see a list of available Ports, go to the Windows Control Panel-
>System->Hardware Tab->Device Manager Button. Expand the Ports
node to see what Communications Ports are on your PC. If a USB to
Serial converter is in use, it should be listed here also as an available
port. The word COMx will be displayed for all available Communications
Ports where x represents the actual port number.

a. Make sure there is not another device attached to the PC, which
is also competing for the same Port.

b. Make sure the attached device and port number correspond with
what has been saved in the options windows of Vitalograph
Reports. In the Vitalograph Reports application go to Tools-
>Options->Printer and Device Setup Tab and make sure the
correct Vitalograph Device and Communications Port have been
chosen. Note: There is no need to pick a port for the ALPHA
device as it is a USB device and the port will be automatically
detected.

c. Make sure that the device is connected to a free serial
communications port on the PC.

5. When using Vitalograph Reports with a Vitalograph 2120 or Gold
Standard Plus device, you must ensure that the device is in the main
menu before the application connects to the device.

Problem:
The report was sent from the attached device but was not printed or saved by
Vitalograph Reports.

Remedy:

1. Go to the main application window. Click on “Tools” and make sure there
is a tick mark next to the required report output type i.e. “Send to Printer”
and/or “Save to PDF".

2. If you have a Vitalograph COMPACT device:

a. Try disconnecting the USB cable from the PC and reconnecting it
while the COMPACT device is turned on.

b. Please make sure you have installed and connected Microsoft's
Windows Mobile Device Center (Windows Vista Users) or
Windows Active Sync® 4.5 or above (Windows XP and earlier) to
the Vitalograph COMPACT Device. These may be found at:
http://www.microsoft.com/windowsmobile/activesync/default.mspx

3. Make sure the attached device and port number, if applicable, correspond
with what has been saved in the options windows of Vitalograph Reports.
Also, for non-USB devices, go to Tools->Options and make sure the
correct Vitalograph Device and Communications Port are chosen.

25
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Problem:
The report received from the attached Vitalograph 2120 or Gold Standard Plus
device was incomplete or corrupted.

Resolution:

Make sure that Hewlett Packard is the chosen printer on the hardware device. To
select Hewlett Packard as the chosen printer, from the main menu on the
hardware device, choose the following: SETUP->PRINTER->HEWLETT
PACKARD. When asked whether to “Print via a Base Station?” choose No.

Problem:

The Vitalograph Reports print service was stopped during a print-job but the
attached Vitalograph 2120 or Gold Standard Plus device still displays the
“Printing” message.

Remedy:
Click on the “ESC” key on the attached device. The device will return to the main
screen within a number of seconds.

Problem:
The status bar on the application shows “Receiving Data” infinitely without ever
printing or saving the PDF report.

Remedy:

Ensure that the user on the PC has full read/write access rights to the folder &
sub-folders of both the location where the Vitalograph Reports application was
installed and also the location chosen to save the PDF report files. The System
Administrator on the PC will have to set these security settings.

Problem:
The status bar on the application shows that the PDF report was created but it
does not appear to have been created/saved to the PC.

Remedy:

Ensure that the user on the PC has full read/write access rights to the folder &
sub-folders of both the location where the Vitalograph Reports application was
installed and also the location chosen to save the PDF report files. The System
Administrator on the PC will have to set these security settings.

Problem:

An error message appears saying that an instance of the application is already
running even though no Vitalograph icon is visible in the processes section of the
task-bar.
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Remedy:

Hold down the Keys Ctrl, Alt, then Delete all together. Press the “Task Manager”
button. Click on the Processes tab and look for a process called
“VitalographReports.exe”. This is the Vitalograph Reports application. To end the
process, click on it to highlight it and then click the “End Process” button. Once
closed, a new copy of the application may be started.

Alternatively, it may be that another user is also logged onto the system using the
“Switch User” Windows function and that user may have an instance of the
application running. Make sure there are no other users logged onto that system
with the application running.

Problem:
During the Setup, if the installation path chosen is above 175 characters, the
Application will not install successfully.

Remedy:
Ensure your installation folder path name is less than or equal to 175 characters in
length.
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9 CUSTOMER SERVICE

The manufacturer or service personnel specifically trained and approved by
Vitalograph Ltd. or its associated companies should only carry out SERVICE and
REPAIRS.

10 GUARANTEE

Subject to the conditions listed below, Vitalograph Ltd. and its associated
companies, (hereinafter called the Company) guarantee to repair or at its option
replace any component thereof, which, in the opinion of the Company is faulty or
below standard as a result of inferior workmanship or materials.

The conditions of this Guarantee are:

1. This Guarantee shall only apply to hardware defects, which are notified to the
Company or to its accredited distributor within 1 year of the date of purchase of
the equipment, unless otherwise agreed in writing by the company.

2. Software (meaning computer software, or user installable modules) is
guaranteed for 90 days from the date of purchase.

3. The company warrants that the software when correctly used in conjunction
with the hardware will perform in the manner described in the Company's
literature and user manuals. The company undertakes to rectify at no expense
to the customer any software failure notified within the period stated above,
provided that the failure can be recreated and the software has been installed
and used in accordance with the user manual. Notwithstanding this clause, the
software is not warranted to be free of errors.

4. This Guarantee does not cover any faults caused by accident, misuse, neglect,
tampering with the equipment, use of consumable items or parts not approved
by the Company, or any attempt at adjustment or repair other than by
personnel accredited by the Company, nor does it cover reinstatement of any
configuration changes caused by the installation of any software.

5. If a defect occurs please contact the supplier from whom it was purchased for
advice. The Company does not authorise any person to create for it any other
obligation or liability in connection with Vitalograph® equipment.

6. This Guarantee is not transferable and no person, firm or company has any
authority to vary the terms or conditions of this Guarantee.

7. To the maximum extent permitted by law, the Company does not accept
liability for any consequential damages arising out of the use of, or inability to
use any Vitalograph® equipment.

8. This Guarantee is offered as an additional benefit to the Consumer's statutory
rights and does not affect these rights in any way.
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